Bumblebee – [ERROR]Cannot access secondary GPU – error: [XORG] (EE) Failed to load module „nvidia” (module does not exist, 0)

W sidzie napotkałem ostatnio na wywalenie się bumblebee mimo iż wszystko było wedle starej acz dobrej konifguracji, czyli moduły zbudowane: bbswitch, 0.8, 4.6.0-1-amd64, x86_64: installed bbswitch, 0.8, 4.8.0-1-amd64, x86_64: installed nvidia-current, 367.57, 4.6.0-1-amd64, x86_64: installed nvidia-current, 367.57, 4.8.0-1-amd64, x86_64: installed Poprawnie skonfigurowany /etc/bumblebee.conf/bumblebee.conf.conf z: Driver=nvidia KernelDriver=nvidia-current oraz /etc/bumblebee/xorg.conf.nvidia: BusID „PCI:07:00:0” A przy starcie krzyczał, że […]

Pakos psuje windowsa

No ja nie wiem, rzadko korzystam z windowsa ale jakoś nigdy dłużej niż góra trzy miesiące u mnie nie wytrzymał, działając. Bym zrozumiał gdybym intensywnie korzystał ale miałem tylko zainstalowane diablo 3 i nic więcej a tu ledwo po miesiącu bum, sterowniki nvidii poleciały same z siebie w kosmos a karta jest niedostępna (zacny error […]

Bumblebee

Od dwóch dni męczyłem się z konfiguracją Bumblebee na debianie. Rozwiązanie okazała się trywialne, a wszystkiemu winna była tylko kropka. Sprzęt posiada takie oto karty: 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) 07:00.0 3D controller: NVIDIA Corporation GK208M [GeForce GT 740M] (rev a1) Instalujemy więc potrzebne paczki: […]

Akceleracja flasha + nvidia

Przypadek: komp zaczyna się wywracać gdy ładuje się flash, pierwszy pomysł – wyłączyć akcelerację sprzętową. Co jednak gdy aplet z opcjami się pojawia ale klikanie na czymkolwiek nie daje żadnego efektu? Ano trzeba np puścić jakikolwiek film w youtube na fullscreenie i dopiero wtedy dobierać się do opcji…