moje dziwne wifi

Przyznam się szczerze, że sprzętowcem ani sieciowcem nie jestem. Dwa lata temu zmuszony zostałem do założenia „radiówki”, ekipa przyszła, podłączyła i działało. Jak oni to zrobili, dlaczego tak a nie inaczej nie wiedziałem, nie wnikałem. Było też kilka awarii, ekipa przyjeżdżała, coś poprawiała i znowu działało.

Stan ten trwałby pewnie jeszcze dłużej gdyby na fali paranoi hasłowych nie zachciało mi się założyć hasła na domową sieć (tak, dwa lata bez hasła jednak nikt się nie podłączył w tym czasie). Jako domowy majster zalogowałem się do panelu routera i klapa, opcje wireless są ale nie do zmiany i do tego tylko od radiówki. Myślę sobie ok, pewnie wszedłem do routera który jest na dachu z anteną, tylko dlaczego ominąłem ten który leży koło biurka. Po odpinałem kable, podpiąłem komputer kablem wprost do tego routera i nic, nie mogę się połączyć. Dziwne to dla mnie więc szukam na google jak to się takie sieci buduje i konfiguruje.

Doszedłem do jednego wniosku, dlaczego kabel z pierwszego routera jest wpięty w port lan do drugiego. nie powinien być wpięty do wan (tak wyczytałem w kilku opisach)?. Do teraz nie ogarniam jak te 2 routery były połączone. Chcąc jednak hasło zdecydowałem się na najprostsze dla mnie rozwiązanie, resety na obydwu urządzeniach i ponowną konfigurację.

O ile z pierwszym (tym na dachu) udało mi się szybko, bo tylko ustawiłem WAN przez PPOE – internet już na kablu był, o tyle z drugim miałem problem. Nie wiedząc jak to było poprzednio skorzystałem z jednego z opisów. Ruter w trybie AP (pierwszy AP Client), połączenie wan pobiera dane z DHCP, ustawienia sieci wraz z hasłem, no i cwanie zmieniłem adresy bo chyba dwa routery z tymi samymi ustawieniami dhcp by się pogryzły. Włożyłem kabel do portu WAN i hula aż miło. Teraz mam dostęp do obydwu routerów (dwa różne adresy).

Jest jak chciałem, czy tak powinno to być ustawione? Nie wiem, było inaczej, nie wiem dlaczego, nie moja dziedzina. Trzeba będzie się kogoś spytać.