Iceweasel 7 i pluginy

Iceweasel

Nie wiem dlaczego tak długo używałem iceweasela w wersji 3.x, może z lenistwa, może z innego powodu ale dzisiaj zebrało mnie na aktualizację do czegoś nowszego. Wybrałem wersję o nazwie „aurora”, zainstalowaną z http://mozilla.debian.net/, w chwili obecnej oznaczona numerem 7.0a2.

Działa doskonale, szybko, niestety pojawia się problem z kompatybilnością pluginów. Sposób z edycją w about:config nie zdaje rezultatu w tej wersji, edycja pluginów mija się z celem, na szczęście do pomocy pojawia się plugin od mozilli który wyłącza sprawdzanie kompatybilności: Add-on compatibility reporter. Oczywiście nie każdy plugin musi działać, w moim skromnym przypadku jednak wszystko śmiga ładnie 🙂