uwaga na wordpress 3.1.2

Z przyzwyczajenia i doświadczenia nigdy nie robię aktualizacji tuż po ich wydaniu. Oszczędzam dzięki temu trochę czasu bo jak pojawią się jakieś błędy to są w miarę szybko poprawiane. Tym razem jednak wordpress mnie przechytrzył, wywaliło się kilka rzeczy: wizualny edytor, wgrywanie zdjęć, menu w adminie. Na szczęście jednak szybko znalazłem rozwiązanie, co ciekawe wychwycone przez społeczność. Wystarczy w wp-config.php dodać taką linię:

define('CONCATENATE_SCRIPTS', false );

Support wordpressa podaje że to niby wina starej wersji firefoxa i zaleca upgrade no ale mam 3.5.19 z repo sida więc mi wystarcza. Tymczasem gdyby ktoś miał inne problemy to tutaj jest obszerna lista z zaleceniami na naprawę 😉