krok w tył

Można tak powiedzieć, z własnej głupoty cofnąłem się z wersją compiza na stabilną. A było to tak że pojawiły się problemy z zależnościami

 locales: Wymaga: glibc-2.7-1 który jest pakietem wirtualnym.
libgtk2.0-bin: Wymaga: libgtk2.0-0 (>= 2.12.1-3) ale zainstalowana jest wersja 2.12.1-2.


Niby nic takiego, normalka w debianie ale pojawił się update compiza i opis mnie zmylił.

Packages are broken.

I tak oto wywaliłem compiza z nadzieją ponownej instalacji która oczywiście się nie udaje 😉
Chyba wczorajszy wygrany mecz tak mnie rozkojarzył że popełniłem taki błąd. Póki co pozostaje mi poczekać ;p